FAQ  •  Registrieren  •  Anmelden

Basissystem defekt

<<

Bernd3011

Beiträge: 1

Registriert: GMT000000UTC AugamMo, 27 Aug 2012 11:19:21 +0000 23, 2010 11:33 am08

Beitrag GMT000000UTC AugamMo, 27 Aug 2012 11:37:01 +0000 23, 2010 11:33 am08

Basissystem defekt

Hey Leute,

Ich bin neu hier und bin nicht so gut darin irgendwas spezielles in einem Forum zu finden. Also nehmt es mir nicht übel wenn das Tehma schon exestiert.


Habe meine ICY BOX IB-MP3011 vor ca. 2 monaten gekauft. Ich wollte mir gestern ein Film anschauen und da ging aufeinmal garnix mehr. Das Einzige was auf meinem TV erscheint ist das Bootbild "ICY BOX Multimediaplayer" und das auch nur knapp eine halbe Minute, dann schaltet die Box anscheinend in den ruhe modus. Jedenfalls zeigt mein TV "Kein Signal" an.
Ausschalten kann ich die auch nur noch wenn ich denn Stecker ziehe, die Fehrnbedienung nimmt die Box nur noch zum anschalten an.

Ich habe es schon mit einer anderen Festplatte ausprobiert hat aber nichts gebracht.

Gibt es eine Möglichket die Box auf Werkseinstellung zurückzustellen ohne im "Betriebstystem" sich durch die einstellung zu "klicken"?

Würde mich freuen wen ihr mir helfen könnt.
<<

Stephan

Beiträge: 1163

Registriert: GMT000000UTC MaiamFr, 07 Mai 2010 11:40:03 +0000 23, 2010 11:33 am05

Beitrag GMT000000UTC AugpmMo, 27 Aug 2012 16:46:24 +0000 23, 2010 11:33 pm08

Re: Basissystem defekt

Hallo Bernd3011,

du kannst mal versuchen die neuste Firmware aufzuspielen. Dazu wie sonst auch
die Firmware auf einen USB-Stick ziehen und in den Player stecken.
Allerdings startest du du den Player nicht normal, sondern hälst den An/Aus Knopf
gedrückt während du den Netzstecker in die Steckdose steckst. Dann so lange
gedrückt halten bis das Update startet.

Gruß,
Stephan
www.audiostore.icybox.de (der hauseigene ICYBOX Onlineshop)
www.raidsonic.de
<<

Sheffield

Beiträge: 6

Registriert: GMT000000UTC JunpmMo, 10 Jun 2013 20:51:27 +0000 23, 2010 11:33 pm06

Beitrag GMT000000UTC JunamDi, 11 Jun 2013 08:09:38 +0000 23, 2010 11:33 am06

Re: Basissystem defekt

Hallo an alle User

Ich bin ganz neu hier im Board und hoffe auf gute zusammen Arbeit.
Ich brauche dringend von Euch Hilfe. Ich habe mir letztes Jahr die IB-MP3011 gekauft. Ich brauchte dringend eine Multimediastation mit BISS. Dieses Gerät hat es absolut in sich.
Also meinen persönlichen Erwartungen entspricht alles und bis gestern gab es niemals Probleme mit dem Gerät. Zur überwiegenden Nutzung gehörten das abspielen von M2TS Dateien also sprich Blue Ray Filme. Da ich keine Lust hatte jeden Film umzuwandeln. ich habe im Gehäuse eine 2 Terabyte Festplatte von Samsung. Wie gesagt bis gestern funktionierte alles ohne Probleme.
Ich habe den Mediaplayer gestern wieder eingeschaltet um wieder einen Film zu sehen und musste mit entsetzen feststellen das sich leider gar nix mehr tat. Der Player geht zwar an aber es bleibt nur das ICY BOX Logo auf dem Bildschirm stehen. Ich weis nicht was ich machen soll.
Ich habe dann auch mal versucht an die neuste FW dran zu kommen aber ich weis leider nicht so genau welche ich für mein Gerät brauche. dann weis ich nicht genau ob ich die Festplatte die ich drin habe drin lassen soll wenn ich den Player so wie hier beschrieben neu starten will sonst sind meine ganzen Filme vielleicht weg.
Könnt ihr mir bitte vielleicht eine etwas genaue Anleitung geben wie ich was machen muss.
Natürlich bedanke ich mich schon mal für Eure Beiträge und Eure Hilfe weis ich zu schätzen.

MFG
<<

Stephan

Beiträge: 1163

Registriert: GMT000000UTC MaiamFr, 07 Mai 2010 11:40:03 +0000 23, 2010 11:33 am05

Beitrag GMT000000UTC JunpmDi, 11 Jun 2013 22:07:32 +0000 23, 2010 11:33 pm06

Re: Basissystem defekt

Hallo Sheffield,

bevor du Festplatte ausbaust hast du schon versucht die Box per USB an den PC anzuschließen? So könntest
du zumindest die Daten sichern.

Wenn das auch nicht geht kann es entweder an der Festplatte liegen, dass die Box nicht mehr an geht
oder eben an der Box selbst.

Erster Schritt ist dann die Festplatte auszubauen und versuchen ob die Box wieder startet (ohne Platte)

Wenn nicht, kannst du veruchen die Firmware neu aufzuspielen. Dazu lädst du dir auf
http://www.raidsonic.de/de/driver.php
die Firware rev.5505 für den IB-MP3011HW-B runter. Die .zip-Datei enthält einen Ordner mit einer
"install.img". Diese Datei kopierst du nun auf einen frisch formattierten USB-Stick/SD-Karte (FAT32)
ins Hauptverzeichnis.

Um nun zu versuchen die Box wieder in Gang zu setzen machst du Folgendes in dieser Reihenfolge:

1. Netzstecker der Box ziehen
2. USB-Stick/SD-Karte in die Box einstecken
3. Ein- Ausschalter drücken und gedrückt halten während du den Netzstecker einsteckst.

Nun sollte nach kurzer Zeit ein blaues Bild auf dem Fernseher auftauchen (wenn ich mich recht erinnere) und das
Firmware update beginnen. Den Ein- Ausschalter kannst du loslassen sobald das blaue Bild erscheint.

Viel Erfolg. Wenn du noch Fragen hast melde dich.

Gruß,
Stephan
www.audiostore.icybox.de (der hauseigene ICYBOX Onlineshop)
www.raidsonic.de
<<

Sheffield

Beiträge: 6

Registriert: GMT000000UTC JunpmMo, 10 Jun 2013 20:51:27 +0000 23, 2010 11:33 pm06

Beitrag GMT000000UTC JunamMi, 12 Jun 2013 10:53:02 +0000 23, 2010 11:33 am06

Re: Basissystem defekt

Hallo Stephan
Erst einmal vielen Dank für deine schnelle Antwort. Ich bin begeistert das mein Mediaplayer laut deiner Anweisung wieder funktioniert.
Ich habe alles genau nach deiner Anweisung gemacht und siehe da es hat geklappt. aber das Aufspielen der Software geht nur mit einer SD Karte. und dann gibt es zur Überprüfung des Laufwerkes noch ein kleines Programm was ich vorher auf meine SD Karte gezogen habe. Dadurch wird das Speichermedium erst noch einmal geprüft ob es in Ordnung ist.
http://www.heise.de/download/h2testw.html
Das Programm ist sehr gut. So jetzt muss ich noch wo anders rein denn ich habe noch eine Frage an dich.

Gruss Marco

Zurück zu Support

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de