FAQ  •  Registrieren  •  Anmelden

IB-116 docking station - notebook fährt nicht hoch

<<

Onktebong

Beiträge: 2

Registriert: GMT000000UTC JulamDi, 21 Jul 2015 08:23:09 +0000 23, 2010 11:33 am07

Beitrag GMT000000UTC JulamDo, 23 Jul 2015 10:18:14 +0000 23, 2010 11:33 am07

IB-116 docking station - notebook fährt nicht hoch

Hallo, ich habe eine Icy Box IB-116 docking station für SATA-Festplatten, die über USB an mein notebook angeschlossen ist. Die docking station ist USB 3.0-fähig, mein notebook hat aber nur einen 2.0 port.
Mein Problem ist, dass das notebook nicht hochfährt, wenn die docking station angeschlossen und eingeschaltet ist. Es hängt sich einfach am Anfang der Bootphase auf (das logo des notebook-Herstellers wird angezeigt). Ich muss dann die Icy Box ausschalten oder den USB-Stecker ziehen, und den Ein-Ausschalter am notebook länger drücken. Dann bootet das Gerät normal.
Das ist kein großes Problem, aber nervig. :oops:
Gibt es eine Möglichkeit, dass das notebook auch bei eingeschalteter externer Festplatte hochfährt?
Danke!
<<

Stephan

Beiträge: 1167

Registriert: GMT000000UTC MaiamFr, 07 Mai 2010 11:40:03 +0000 23, 2010 11:33 am05

Beitrag GMT000000UTC JulpmDi, 28 Jul 2015 12:18:10 +0000 23, 2010 11:33 pm07

Re: IB-116 docking station - notebook fährt nicht hoch

Hallo Onktebong,

das klingt sehr danach, als würde das BIOS des Notebooks nicht
mit der Icybox klarkommen. Hast du schon nach einem Update für
das Notebook geguckt, weil von der Seite der Dockingstation wird
sich da eher nichts machen lassen.

Gruß,
Stephan
www.audiostore.icybox.de (der hauseigene ICYBOX Onlineshop)
www.raidsonic.de
<<

Onktebong

Beiträge: 2

Registriert: GMT000000UTC JulamDi, 21 Jul 2015 08:23:09 +0000 23, 2010 11:33 am07

Beitrag GMT000000UTC SepamMi, 02 Sep 2015 08:05:21 +0000 23, 2010 11:33 am09

Re: IB-116 docking station - notebook fährt nicht hoch

Hallo Stephan,
Danke für Deine Antwort.
Ich habe mein BIOS aktualisiert, das Problem besteht aber leider weiter.
Gruß, OB.
<<

Stephan

Beiträge: 1167

Registriert: GMT000000UTC MaiamFr, 07 Mai 2010 11:40:03 +0000 23, 2010 11:33 am05

Beitrag GMT000000UTC SepamMi, 02 Sep 2015 08:37:50 +0000 23, 2010 11:33 am09

Re: IB-116 docking station - notebook fährt nicht hoch

Hallo Onktebong,

Du könntest nochmal ein anderes USB Kabel versuchen (USB 2.0 und USB 3.0).
Hab hier schon des öfteren gelesen, dass ein mangelhaftes USB Kabel Schuld war.
Ein Versuch isses Wert. Sonst fällt mir da leider auch nichts mehr ein.
Hast Du es schon mal an einem anderen Rechner probiert, ob da das gleiche Problem
besteht?

Gruß,
Stephan
www.audiostore.icybox.de (der hauseigene ICYBOX Onlineshop)
www.raidsonic.de

Zurück zu Support

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de