FAQ  •  Registrieren  •  Anmelden

IB-120CL-U3 WIN 10 Probleme

<<

nochntester

Beiträge: 2

Registriert: GMT000000UTC NovamDo, 26 Nov 2015 01:25:37 +0000 23, 2010 11:33 am11

Beitrag GMT000000UTC NovamDo, 26 Nov 2015 01:33:29 +0000 23, 2010 11:33 am11

IB-120CL-U3 WIN 10 Probleme

Hallo

Meine neue IB-120CL-U3 funktioniert nicht unter Win10 Pro. Wenn ich eine Festplatte einsteckte kommt nur ein "Tut - tut - tut..."

Dell Precision T3600
Intel Xeon E5-1620 / 8GB RAM

VIA USB 3 Hub

Gerätemanager:

Unbekanntes USB-Gerät (Fehler bei der Enumeration des Geräts.)
Das Gerät "USB\VID_0000&PID_0000\7&1c686356&0&4" konnte nicht migriert werden.

ID der letzten Geräteinstanz: USB\VID_058F&PID_6387\9F1F7650
Klassen-GUID: {36FC9E60-C465-11CF-8056-444553540000}
Speicherortpfad:
Migrationsrang: 0xF000FFFFFFFFF132
Vorhanden: false
Status: 0xC0000719

Vielen Dank
<<

Stephan

Beiträge: 1159

Registriert: GMT000000UTC MaiamFr, 07 Mai 2010 11:40:03 +0000 23, 2010 11:33 am05

Beitrag GMT000000UTC NovpmDo, 26 Nov 2015 22:56:40 +0000 23, 2010 11:33 pm11

Re: IB-120CL-U3 WIN 10 Probleme

Hallo nochntester,

Windows 10 hat extreme Treiberprobleme mit USB 3.0.
Es gibt da für die unterschiedlichen Mainboard-Chipsätze Treiber von Intel.
Als Dell Kunde kannst Du dort einfach mal nachfragen. Die haben ja in der
Regel einen ordentlichen Service und kennen das Problem bestimmt.

Hast Du das Problem schon eingegrenzt? Also ohne HUB versucht, anderer Rechner.
Nicht, dass Du nach Treibern suchst und am ende lag es an der Icybox.

Gruß,
Stephan
www.audiostore.icybox.de (der hauseigene ICYBOX Onlineshop)
www.raidsonic.de
<<

nochntester

Beiträge: 2

Registriert: GMT000000UTC NovamDo, 26 Nov 2015 01:25:37 +0000 23, 2010 11:33 am11

Beitrag GMT000000UTC NovamFr, 27 Nov 2015 02:55:15 +0000 23, 2010 11:33 am11

Re: IB-120CL-U3 WIN 10 Probleme

Hallo Stephan,

die IB-120 hängt an einer PCIe USB3.0 Karte von CSL. Sie hat einen VIA Chipsatz und der Treiber ist der VIA_XHCI_V4.90A_AP.
Das ist die neueste Version.

Ich habe das Kabel von einer externen USB3.0 Disk (lief einwandfrei) umgesteckt. Jetzt eben habe ich wieder die externe ZSB3.0 Disk angeschlossen - sie wird einwandfrei erkannt.

Peter
<<

Stephan

Beiträge: 1159

Registriert: GMT000000UTC MaiamFr, 07 Mai 2010 11:40:03 +0000 23, 2010 11:33 am05

Beitrag GMT000000UTC NovamFr, 27 Nov 2015 11:15:00 +0000 23, 2010 11:33 am11

Re: IB-120CL-U3 WIN 10 Probleme

Hallo Peter,

wenn die Icybox an einer USB 3.0 Ergänzungskarte hängt und Du
keine Möglichkeit hast an einem anderen Rechner zu probieren,
ist es vielleicht doch am besten wenn Du den Raidsonic Support
kontaktierst oder mal beim Kartenhersteller fragst ob die eine
Lösung für das Problem mit Windows 10 haben.
So kann man jetzt leider schlecht sagen ob es an einer Inkompatibilität
oder einem Defekt liegt.

Gruß,
Stephan
www.audiostore.icybox.de (der hauseigene ICYBOX Onlineshop)
www.raidsonic.de

Zurück zu Support

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de